AutoStart fungerar inte på min Sportage 1.7 CRDI DTC-7

#1
Hej, Auto sop/start funkar inte, när jag står och väntar för grönt ljus i en korsning ska ju motorn stanna för att starta åter när man släpper bromsen. Som bekräftelse på att detta funkar ska grön "A" tändas vid hastighetsmätaren. "A-et" blir bara gult och motorn är igång. Förutsättningar för att AutoStart ska aktiveras är uppfyllda, tror jag! Batteriet har bra spänning mm. Köpte bilen i vintras och då funkade AutoStart.


Några tips eller någon som har liknande problem?

Jovan


Annons

Re: AutoStart fungerar inte på min Sportage 1.7 CRDI DTC-7

#4
Taget från manualen (sida 6-90 och framåt):

I vissa fall kan motorn starta automatiskt utan att föraren gör något. T ex under nedanstående förutsättningar:
- Manuell klimatanläggning: Fläkthastigheten är inställd på 4 eller högre och luftkonditioneringen är på.
- Automatisk klimatanläggning: Fläkthastigheten är inställd på 7 eller högre och luftkonditioneringen är på.
- Det har gått en viss tid med klimatanläggningen igång.
- Defrostern är på.
- Det är lågt vakuumtryck för bromsarna.
- Batteriet har dålig laddning.
- Bilen har högre hastighet än 5 km/tim.


Stopp-/start-systemet är aktiverat när:
- Föraren har spänt fast säkerhetsbältet.
- Förardörren och motorhuven är helt stängd.
- Vakuumtrycket i bromssystemet är tillräckligt högt.
- Batteriet har tillräcklig laddning.
- Yttertemperaturen ligger mellan ca -10° och +35°.
- Motorn har kommit upp i en viss temperatur (för att det inte ska bli onödiga kallstarter).
Niro Gravity Blue Plus 2 - (Tidigare Soul 2009, Soul 2012, Cee'd GT+ 2015)
Annons
Skriv svar

Återgå till "Presentera dig här"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster