Annons

Re: Kia Niro PHEV - fel på laddare

#26
Vi hämtade vår nya Kia Niro igår och hann inte mer än komma hem innan vi kunde konstatera att den inte tog laddning. Precis samma symptom som beskrivs här i tråden. Det klickar i bilen när kontakten ansluts men låshaken faller inte ner. Laddindikatorn blinkar rött. Skulle få tid till verkstad i veckan men vi hann hitta den här tråden och även för oss hjälpte det att dra i nödvajern. Är det egentligen tänkt att nödvajern ska öppna hela luckan? Jag drog inte speciellt hårt i vajern, bara någon centimeter. Under tiden förblev luckan stängd. Eftersom jag var osäker hur hårt eller långt man egentligen skulle dra så lät jag det vara så och öppnade luckan manuellt varpå jag testade laddning och det fungerade. Tack!

Re: Kia Niro PHEV - fel på laddare

#27
Ingolf skrev:Precis samma som för mig, är en kontakt innanför kofångaren som behöver bytas. Nu kanske reservdelslagret har kommit igång så du får väl förhoppningsvis din kontakt snabbare än vad det tog mig och minst två andra som också hade fått samma fel. Tar ca 1-2timmar för dom att byta den på verkstan

Vore kul att veta om det är många som har haft detta felet, då borde de göra en kampanj för att åtgärda det på de som ännu inte har gått sönder


Jag har precis hamnat i detta läge, dvs, vägrar ta emot laddning från elnätet, men laddar (enligt datordisplayen) från motorn. Har kört 500 mil. Verkstaden tar emot mig först i slutet av augusti.

Re: Kia Niro PHEV - fel på laddare

#28
Janne F skrev:Jag har precis hamnat i detta läge, dvs, vägrar ta emot laddning från elnätet, men laddar (enligt datordisplayen) från motorn. Har kört 500 mil. Verkstaden tar emot mig först i slutet av augusti.


Rekommenderar dej att läsa hela tråden så får du tips om en work-around som löser problemet tillfälligt.

/j

Re: Kia Niro PHEV - fel på laddare

#29
Så har även jag haft min bil i strax över 100 mil, när den plötsligt inte ville ta laddning. I mitt fall fick jag dock inga varningslampor överhuvudtaget, utan det enda som hände var att laddaren blinkade "charge" i kanske 6-7 sekunder och bilen var "blå" (tar laddning). Men sedan gick den över till att se färdigladdad ut, och i bilen slocknade även den röda symbolen som visar att laddkabeln är i.

Jag noterade dock att det "klickade" dåligt när jag tryckte i sladden, och efter konsultation av tråden drog jag lite försiktigt i nödvajern (som även jag konstaterade sitter lite smäckigt). Därefter provade jag att trycka i laddaren igen och nu klickade den vänligt åt mig, och bilen började ladda som den skulle.

STORT tack för det tipset, hade blivit en jobbig semester med mycket ågren om en veckogammal bil inte funkat. Det blir dock att ringa Kia imorgon och prata med dem, man ska ju inte behöva dra i nödsnöret, det kan ju inte vara bra på lång sikt.

Re: Kia Niro PHEV - fel på laddare

#30
Jag startade denna tråden - har nu laddbox i stället för den som följer med bilen.

Har observerat att

- om jag trycker in laddkabeln och håller fast den med ett stadigt tryck mot bilen tills gröna lampan i bilen tänds fungerar allt perfekt.

Rekommenderar alltså att ni tar ett bra tag i handtaget på labbkabeln och håller detta mot bilen tills gröna lampan tands.
Kia Niro PHEV - Silky Silver - Årsmodell 2018

Re: Kia Niro PHEV - fel på laddare

#31
Jag har använt vår fasta laddstation i flera månader utan att drabbas av problemet. När jag nu ett par gånger använt nödsladden så återkommer felet. Med andra ord talar det för att det är kontakten på nödsladden i kombo med chassikontakten som är problemet.
Annons
Skriv svar

Återgå till "Niro Plug-In Hybrid"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster