Dålig acceleration, ibland?

#1
Hej på er!

CEE'D 1.6 CRDi ECO 2008, 19000mil

Jag har haft en del märkliga problem med min ceed. Den har gått 6 mil om dagen fram och tillbaka till jobbet i 4 år, fungerat alldeles utmärkt, fram tills jag köpte en ny bil och ceed:en har använts mer sällan och mycket kortare sträckor.

Det började med att "Check engine" lampan började lysa. Bilen gick trögt och mer eller mindre saknade acceleration, gasade man på 3:ans växel så hände inget alls efter 70km/h. Det tog bara stopp där. I uppförsbackar kan den inte heller hålla hastigheten utan hastigheten sjunker långsamt även gasen är i botten. Felkoderna jag fick ut var P0234 och P0238.

Jag har bytt ut diverse sensorer och delar, men "Check Engine" lampan kommer alltid tillbaka efter ett par dagar efter jag raderar koderna. Den tänds alltid direkt när man startar bilen och inte under färd.

Delarna jag har bytt ut är: Dieselfilter, Map sensor (bps), MAF sensor, Luftfilter, Oljefilter + Olja och Bilbatteri.
Har även haft den hos en mekaniker jag känner, han hittar inget fel på den heller.

Men nu till det lustiga. Startar jag bilen och den går dåligt så räcker det oftast att jag stannar bilen och startar om den så går den precis som vanligt igen.
Startar jag bilen och den går bra så gör den det under hela färden, spelar ingen roll hur långt jag kör. Så det känns som att det är något fel som händer under uppstart av bilen? Om till exempel turbon hade varit kass, så hade den väl varit det hela tiden och inte ibland?

Det blir givetvis att köra in den till Kia snart med tanke på att jag inte hittar vad felet är, men risken är att när väl kia ska testa den så kommer den givetvis fungera utmärkt.

Hoppas någon har har haft liknande problem, och det bara är något litet jag missar.

Tack på förhand, Aversen


Annons

Re: Dålig acceleration, ibland?

#2
Låter som egr-ventilsproblem. Vår bil gjorde precis som din beskrivningen för att ge upp helt efter ett tag. Visade sig att egr ventilen fastnat i öppet läge. Bytte egr och nu går den som den ska igen.

Ingen garanti, men låter som egr bekymmer.

Re: Dålig acceleration, ibland?

#3
Hedis skrev:Låter som egr-ventilsproblem. Vår bil gjorde precis som din beskrivningen för att ge upp helt efter ett tag. Visade sig att egr ventilen fastnat i öppet läge. Bytte egr och nu går den som den ska igen.

Ingen garanti, men låter som egr bekymmer.


Tack för tipset! Ska definitivt kika på den.

Re: Dålig acceleration, ibland?

#5
HellboyElvis skrev:Kolla även reglerstången på wastegaten på turbon.
Brukar rosta fast i örat på stången så att wastegateventilen inte kan röra sig.


Tack för tipset, jag testade trycka fint på reglerstången med pekfingret och den gick att röra fint upp och ner.

Re: Dålig acceleration, ibland?

#6
Efter några månader har man äntligen hittat felet!
Satte in en ny EGR-ventil som en i tråden förslog, men det hjälpte inte.

Körde då in bilen till närmaste kia-verkstad, efter några tusenlappar av felsökande ringde de till mig och sa att turbon behöver bytas. Slutade med att jag tog med mig bilen hem igen, och fortsatt googla runt.
Satte in en ny magnetventil till laddtrycket (tryckomvandlare) och nu fungerar den äntligen felfritt!

Re: Dålig acceleration, ibland?

#7
Aversen skrev:Efter några månader har man äntligen hittat felet!
Satte in en ny EGR-ventil som en i tråden förslog, men det hjälpte inte.

Körde då in bilen till närmaste kia-verkstad, efter några tusenlappar av felsökande ringde de till mig och sa att turbon behöver bytas. Slutade med att jag tog med mig bilen hem igen, och fortsatt googla runt.
Satte in en ny magnetventil till laddtrycket (tryckomvandlare) och nu fungerar den äntligen felfritt!


Härligt! Och trevligt när folk återkopplar.
Annons
Skriv svar

Återgå till "Problem"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst