Re: Kia Niro PHEV - fel på laddare

#11

Senaste inlägget från föregående sida:

Var in till verkstan häromdagen. De konstaterade att det var ett stift i chassi-kontakten som inte trycktes in i kontakten på kabeln. De gjorde "en reset" och sen fungerade det igen. Jag märkte när jag kom hem att i stället för "klickandet" hördes nu ett "surr", troligen från stiftsmekaniken, när kabelkontakten sattes i chassikontakten.

Jag har det på bevakning; uppstår felet igen så byter verkstan kontakten.

BTW På vår Niro sitter chassikontakten i vänster hjulhus, inte i grillen.


Annons

Re: Kia Niro PHEV - fel på laddare

#12
Nästan precis samma fel på min efter 108 mil. Klickar under huven när man kopplar på laddar, sedan blinkar lampan på instrumentbrädan rött några gånger.

Startar man tändningen med kabeln ikopplad får man även ett meddelande om att ”kontrollera hybridsystemet”. Detta försvinner när man startar utan kabeln, och det går att köra i HEV-läge.

Lämnat in till Kia idag, får se vad de säger efter felsökningen.

Re: Kia Niro PHEV - fel på laddare

#13
jason skrev:Jag har det på bevakning; uppstår felet igen så byter verkstan kontakten.


Och nu hände det igen. KC Motors Malmö har flera Niro med samma fel, vara en är under särskild utredning. Felsökningen är eskalerad uppåt.

Under tiden fick jag lära mej ett knep: Drag i nödvajern till laddningskontakten - se sid 1-17 i manualen - tills ett litet klick hörs (i mitt fall, vet inte om klicket alltid ska höras. Har bara prövat receptet en gång under telefonhandledning).

Re: Kia Niro PHEV - fel på laddare

#15
Har haft min kia niro i två veckor nu och kört ca 70 mil. Häromdagen ville den inte ladda utan blinkade rött. Konstaterade också att laddluckan inte låstes när jag låste bilen. När jag drog på tändningen så kom varningen "kontrollera HEV", men försvann om jag lät bilen stå några timmar. Så hittade jag den här tråden och provade att dra i nödöppningen och det hördes ett klick. Stoppade sen i laddsladden och voila! grönt ljus!
Tycker nog att nödöppningshandtaget kändes som det inte satt fast ordentligt. Ska det vara så, hur är det på era niro?
Det får nog bli ett besök på verkstan för kontroll och kanske smörj eller byte av vajern.

Re: Kia Niro PHEV - fel på laddare

#16
aviborg skrev: Tycker nog att nödöppningshandtaget kändes som det inte satt fast ordentligt. Ska det vara så, hur är det på era niro?

Jo, så känns det på vår Niro oxå. Redan innan man drar verkar det som knappen/handtaget inte är helt indraget mot röret. Och röret tycks flexa med när man drar. Jag drar i knappen/vajern med ena handen och håller i röret med den andra. Det känns mindre "svampigt" så.

Re: Kia Niro PHEV - fel på laddare

#17
har också fått "rödlampa" vid laddning , bara att öppna med nöd öppningen till laddluckan så funkar det igen ! skönt att kunna lösa det så lätt så man slipper vänta på verkstads tid , bra att ni skrev om det här ! haft bilen 4 veckor å kört 300 mil , får ha det under bevakning och om det återkommer får det väl bli en tur till verkstaden för åtgärd, annars fortsatt nöjd med bilen.

Re: Kia Niro PHEV - fel på laddare

#19
Samma problem efter 130 mil. Tipset med nödöppningen funkade fint men jag såg också att vätskenivån i växelriktaren var under minimum. Verkstaden provtryckte behållaren och såg att den inte var tät. Väntar nu på att ny kylare (och förmodligen även elmotorn) skall anlända till verkstaden för utbyte.
Niro plug-in lev feb 2018
Annons
Skriv svar

Återgå till "Niro Plug-In Hybrid"

Vilka är online

Användare som besöker denna kategori: 2 och 0 gäster