Strul med DEFA Link motor- & kupévärmare

#1
Tänkte bara dela med mig av strulet jag haft med värmepaketet från DEFA som jag beställde och fick installerat av Kia.

Dag ett när jag hämtat bilen och kört in i garaget kopplade jag in kabeln till motorvärmaren och kollade i appen att den var ansluten. Allt var ok.
Dag två, ska sätta igång värmen så jag kan provköra nya bilen. Appen säger att kabeln inte är ansluten. Kollar bilen och kabeln sitter i.
Åker till verkstan, som tur var hade dom en tekniker på plats trots att det var lördag. 45 minuters felsökning senare fungerade den igen. "Glapp i sensor" var problemet.

Efter ett par veckor hände samma sak igen, appen säger ingen kabel ansluten. Åker till Kia och får lämna in bilen direkt och får en lånebil.
Den här gången var det en kontakt som "behövde bytas". Har ingen mer info än så.

Och i måndags var det dags igen, samma fel igen, appen säger "Ingen kabel ansluten". Bokar en tid den här gången så dom har möjlighet att göra en fullständig felsökning. Igår hade jag bilen inne och dom fick byta både en kontakt och "laddaren" till DEFAn. Teorin är att det gått ström åt fel håll från batteriet till laddaren och då har den bränts. Lösningen som provas nu är att en "diod" har kopplats in mellan batteriet och laddaren så att strömmen bara kan gå mot batteriet.

Verkstan har monterat massor med DEFA förut så frågan är om det är något nytt i Niro PHEV som ställer till det med elsystemet?
Känns rätt skönt nu att det är Kia själva som monterat den, annars hade jag nog haft stora problem att få det löst på garantin.
Jag är väldigt nöjd över hur Kia i Linköping har hanterat det här hittills.

Är det någon mer som haft liknande problem?


Annons

Re: Strul med DEFA Link motor- & kupévärmare

#3
Den här veckan när det varit så kallt har jag flera gånger fått ett varningsmeddelande med nåt om "Auxiliary battery" som slagit till sedan jag stängde av bilen. Tyvärr försvinner meddelandet så snabbt att jag inte hinner ta en bild på det. Funderar på om det är så att bilen är "smart" och underhållsladdar batteriet med det stora batteriet och därmed har zappat DEFA-laddaren.

Re: Strul med DEFA Link motor- & kupévärmare

#5
Nej, än så länge har den fungerat felfritt sen dom satte in dioden.
Sist gick den sönder inom 2 veckor så om den överlever till på fredag känns det hoppfullt!

Däremot är ju Defas app rätt kass. Flera gånger har det inte gått att få kontakt med bilen och vid ett tillfälle vägrade den spara mina ändringar när jag skapade schemalagd uppvärmning. Men den har nog blivit något stabilare senaste veckorna, så vi kan ju hoppas att det är på rätt väg.
Det jag saknar är att kunna se temperaturen på "motorvärmaren". Nu syns bara kupétemperatur och utetemperatur.

För att kunna köra helt på el kör hag med fläkten helt avstängd numera. Om det börjar imma på kör jag med "avimmningsknappen" i 10-15 sekunder så jag hinner stänga av innan motorn startar. Jag har ändå kläder efter väder numera och rattvärme och stolsvärme är tillräckligt för att hålla behaglig temp. Däremot åker jag med värmen på om jag har någon med mig i bilen eller om jag åker längre sträckor än till och från jobbet. Är dock nere på 0.1l/mil nu och har kört ca 120 mil.

Re: Strul med DEFA Link motor- & kupévärmare

#6
Då håller vi tummarna att det kommer att funka!
Om min skulle krångla efter 1 vecka så får jag kontakta KIA på Hedin Bil och ha denna tråd som referens.

Tanken är att jag ska göra liknande som du gör, åka fram och tillbaka till jobbet på el.
Jag har ca 3.5mil till jobbet och har möjlighet att ladda både där och hemma, så det borde funka.

Angående DEFA Link, var det bara att skapa ett konto och ladda ner appen eller behövde det registreras eller liknande hos bilhandlaren/verkstaden innan?

Re: Strul med DEFA Link motor- & kupévärmare

#9
[quote="hellreTesla"]Vi fick ny Kia Optima laddhybrid levererad igår med DEFA link, men abonnemanget är ej igång ännu. Med 17- på morgonen undrar jag om det går att köra igång motorvärmaren manuellt på något sätt i väntan på att vi får igång det hela?
Vad betalar ni för abonemang?[/quote]

Jag vet inte om det går att starta värmaren utan appen. Det finns inget tydligt sätt att göra det på förutom via appen. Med abonnemanget som ligger på ca 50kr /mån ingår all data-trafik på mobilnätet, så jag gissar att det krävs för att styra manuell styrning.
Jag har schemalagt att bilen ska vara varm kl 9 på vardagar (när jag åker till jobbet), och det finns nån inbyggd logik som gör att den startar olika tidigt beroende på temperaturen.
Att starta abonnemanget var relativt smidigt även om det var nåt strul när jag skulle registrera mitt konto så jag fick ringa supporten.
Annons
Skriv svar

Återgå till "Niro Plug-In Hybrid"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster