Fel på nödbromsen

#1
Bild


Idag fick jag upp det här felmeddelandet medans jag körde (låg i 70 med gott om utrymme till bilen framför).
Efter så kommer ett meddelande om att även filhållningssystemet var ur funktion.
När jag stannade och kollade bilen så var det inget som täckte varken kameran i rutan eller lådan under regplåten fram.

Felet försvann när jag startade om bilen, men kom tillbaka senare.
Någon mer som varit med om det?


Annons

Re: Fel på nödbromsen

#5
Pratade med verkstaden och fick en tid, dock inte akut. Enligt dem så kan inte bromsarna varken låsa sig eller sluta funka (hydraliken som tidigare nämnts här).
Felet kommer efter en given tid, ungefär 5 minuter efter start, och verkar även påverka batteridriften då bilen verkar drar mer soppa nu.

Håller er uppdaterade!

Re: Fel på nödbromsen

#6
Uppdatering i ärendet:
Fick tummen ur och hade äntligen tid att åka till verkstaden.
När jag lämnade den sa jag lite kaxigt att det skulle vara kameran som var felet.
Vid 14 ringde dem och sa att de gått igenom många tester och verifiering via Korea och kommit fram till att det var ... Kameran.

Så, tydligen har kameran i rutan helt plötsligt gett upp.

Re: Fel på nödbromsen

#7
Uppdatering!
Efter att de bytt kameran nu i januari så uppstod ett annat fel. Helt plötsligt försvann LKAS från menysystemet och även funktionen som gör att ratten styr sig själv längs vägarna. Varningen om att man glider över mittsträcket är kvar.

Hade den inne idag och de hittar inget fel, inte felkod eller så iallafall. Men de sa ändå att det är fel på den. Fick hem den så skulle de återkomma med en åtgärdsplan.

Börjar likna en komedi det här. Den auktoriserade kia-verkstad jag lämnar den hos verkar aningens inkompetenta faktiskt.

Re: Fel på nödbromsen

#8
Uppdatering!

Nu har jag fått tillbaka bilen efter att verkstaden hade den inne en vecka för grundlig felsökning. Den här gången fick jag en ersättningsbil från Kia eftersom allt går nu som garantiåtgärder.
Felbeskrivningen var alltså att filhållningssystemet inte höll sig i filen mer än att den pep när man körde över en linje.

Deras åtgärder är alltså följande:
Uppdatering av bilens programvara, tydligen så var det fel inlagd, därav att alternativet att sätta igång Adas inte fanns i menyn. Sen en omfattande kalibrering (något de erkände att de inte gjort tidigare).
Nu funkar den som den ska igen. Skönt att ha tillbaka bilen!

Hoppas jag är den enda som råkar ut för detta, men det kan ju vara bra att skriva om det så folk hittar det när man googlar.
Annons
Skriv svar

Återgå till "Niro"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster