Huvudbry, stor problemlösning Motor

#1
Köpte en rejäl gris i säcken, en Sorento LX -03 2,4.
Privatpersonsköp och kom ca 4 mil å bilen dog, vattnet kokade, hål i kärlet... ingen visning på tempen under drift, hmm..
Givetvis så svarar personen inte alls och skrattar nog jävligt högt!

Hur som haver, nu till problemet. Bilen startar INTE, fungerar inte på lågvarv, men med draghjälp efter 1 m så funkar den som den ska å går bra på högre varv men dör direkt om man släpper gasen.
Under test insåg vi att även vattnet kokar, då det verkar som om fläkten inte vill samarbeta när tempen blir hög.
Kan vara fel signal från någon givare lr nåt? Allt testat och fungerar men under drift så kokar vattnet ändå, trots att delarna (termostat mm) fungerar som det skall?

Andra problemet: eftersom bilen kokat och har tydligen kokat innan så har tidigare ägare redan planat toppen en gång och ja du.. hur mkt mer hEn gjort är frågan. Fanns silikon istället för packningar mm och hela motorn har varit öppnad iaf kan man se.
Vi kunde plana den igen och satte tillbaka allt men vill inte starta och fungerar som sagt inte på lågvarv.
Någon som har någon ide på vad som kan vara fel?
Allt har vi gått igenom och enda tankarna vi hade var att man missat en kugg på remmen, men vi bytte en kugg men det var identiskt, så vi bytte en kugg till och samma sak!?
Bilen ska ju misstända, hosta eller liknande, men startar ej men funkar ok vid draghjälp på höga varv...

Har rådfrågat Kia och fler kunniga inom bekantkretsen men ingen har fler förslag, ett riktigt huvudbry!

Någon som haft liknande problem? Tips mottages gärna!


Annons

Re: Huvudbry, stor problemlösning Motor

#2
Jag är långt ifrån kunnig på sånt här men kastar iaf in ett långskott. Vet inte hur relevant det är.

Mina föräldrars förra bil blev först väldigt svårstartad när den stått längre perioder (2-3 dagar) och när den sedan startade så rykte den en del och sen gick den ungefär som vanligt igen. Inte långt därefter så började bilen koka (ute på en motorväg så klart). Nytt vatten hjälpte bara temporärt. Det slutade med bärgning.

Det visade sig att det inte var tätt mellan kylvattenkanalerna och förbränningsutrymmet. När det bara var ett litet problem så visade det sig bara när bilen stått länge och det kommit in vatten i förbränningsutrymmet. När "hålet" sedan blev större förvärrades problemet och kompression gick ut i kylarvattnet och fick det att koka. Lite osäker på om det syntes på temperaturmätaren eller inte. Tror inte vattnet går riktigt som det ska om en cylinder börjar trycka ut sin kompression i kylkanalerna så man kan säkert få en del konstiga fenomen. Man kan ju tänka sig att det bl.a. hindrar vattnet att cirkulera. Apropå det så finns det väl en vattenpump någonstans också. Utan cirkulation så kanske det varma vattnet varken når kylare eller temperaturmätare även fast termostatventilen (för den hade ni kollat att den öppnar som den ska om jag förstod det rätt?) fungerar.

Det stämmer ju dock inte till 100% in på det du beskriver och eftersom ni planat toppen borde väl kanske ett sånt problem vara avhjälpt nu såvida det inte kan läcka på andra ställen.

Jag är förmodligen ute och cyklar...

Btw, apropå att den inte går på låga varv, testat att läsa av några felkoder? Det finns OBD2-adaptrar på t.ex. teknikmagasinet för 300-400kr så det brukar man kunna lösa själv nu förtiden utan att betala en verkstad för att de skall kolla.
Kia Niro PP2 2017

Re: Huvudbry, stor problemlösning Motor

#3
Hej och tack för svar!
(tacksamt för alla svar :))

Ja jo det va en tanke, men med tanke på att motorn var full med vatten som vi tömde och fyllde på med ny olja.
Hur som så ser man lite grådassig olja på locket till topplocket, så viss vatten har funnits, men det kan vara gammalt vatten som fortfarande fanns kvar.
Vattenpump är också fungerande dock så är packningen av silikon (förra ägaren......) men det kommer några droppar ifrån den, så antagligen dålig silikonpackning som får bytas (om man får allt att fungera dvs..)

Har läst av felkoder, fick en P0320 (tror jag det hette?) och det menar på att det misständer ?
Fick någon felkod av kylningssystemet, men tror det var i samband med att en kontakt inte var inkopplad, men det ska jag kolla upp igen, blev lite osäker på att.
För kylarn fungerade utan kontakten till termostaten men med den inkopplad och bilen började bli varm så var den inte igång...hmm

Men som du säger, nyplanad och nya packningar mm borde det inte ge de symptomen.

Ska framföra din information till min far, han som är en jävel på bilar.

Får du någon tanke, vad som helst, hur galet som helst bara hojta till.
Som sagt, alla svar är tacksamma.

Tack!

Re: Huvudbry, stor problemlösning Motor

#5
kallt_kaffe skrev:Har ni gjort kompressionsprov? Det borde väl kunna ge en indikation på om det fortfarande är otätt någonstans?


På onsdag ska vi, blir att införskaffa nåt hyffs på biltema bara för att få exakta värden.
Men kompression finns men kan ju vara väldigt olika så där står vi just nu.

Funderar fortfarande om det är fel på en kugg men får ju inte de symptomen heller?
Kan man verkligen säg missa 5 kugg på vevaxeln och det är liknande problem utan misständning/smällar mm?
Startgasen gör ingen verkan heller på nåt sätt.

Re: Huvudbry, stor problemlösning Motor

#6
Jag måste återigen påpeka att jag bilmotorer inte är mitt område så jag kanske inte använder rätt facktermer för allt men om du är osäker om kamremen sitter rätt så verkar det som det skall finnas markeringar på kugghjulen (eller vad de kallas).

Hittade t.ex. denna förenklade skiss på eBay: http://www.ebay.co.uk/itm/GATES-TIMING- ... 19edabfe6d

Bild


Hittade även en annan bild på samma tema som inte är det minsta lik den ovan:
Bild



Det är väl fullt möjligt att du har mer än ett fel. Att kylningen inte fungerar och att motorn dör på låga varv kan ju ha olika orsakar. Jag antar också att om ett kompressionsprov visar på problem med kompressionen så kan behöver det ju inte betyda att det är läckage i någon packning för om kamremen sitter fel så öppnar och stänger väl ventilerna inte vid rätt tillfällen och det lär väl ha en negativ inverkan på kompressionen.
Kia Niro PP2 2017

Re: Huvudbry, stor problemlösning Motor

#7
Jag är heller inte hajj på motorer, det är min far som är en jävel, trots ingen utbildning. Han är dock yrkesförare men självlärd. Lär tom ut bilmekaniker deras jobb ;p

Hur som :)

Bild nr 2 är den jag följt, ska stämma med motornr mm.
Men den nedersta har vi ingen markering på. Övriga finns markerat och är i rätt läge.
Efter montering av kamrem så sätter man dit ett plastskydd, på den finns markeringar (bilden) och på samma så kommer en 'drivrem'? till och på DEN (se bild) finns markering. Kanske den jag ska försöka få rätt då?
För om man kollar så hamnar den helt fel som den är nu.
Men vilken av BTC eller 1 0 eller T ska man följa? Gissar på T?
Bild


Kan tillägga att vi markerade upp allt noggrant innan vi tog bort remmen så allt bör vara likadant som när den funkade.
I värsta fall kanske man har missat en kugg lr två men det har vi som sagt provat.
Tror inte det ska diffa 20 kuggar men det är kanske värt och testa?

Re: Huvudbry, stor problemlösning Motor

#8
Hallå.

Mycket otydligheter....

Ingen visning på temp?
Tempmätare funkar inte då och stod konstant på kall, eller?

Hål på kärl?
Menar du expansionkärlet?
Då är (första) överhettningen förklarad.

Packningssilicon ersätter packning på många ställen på moderna motorer.
"Riktiga" papperspackningar är ovanligt numera, och är opålitligt.

Det jag inte fattar av dina inlägg, är om bilen går lika nu som innan ni rev den, eller om det blev efteråt?
Att den stannade på väg hem och kokade, sannolikt av kylvätskebrist, fattar jag.

Tempmätaren visade varm utan att motorn gick, skriver du,,,,,, eller?
Var det kylfläkten som inte gick?

Drivrem nummer två, driver balansaxeln, och ska sitta 100% rätt.
Annars skakar motorn ordentligt.
Man ska ta ur en plugg, och spärra den axeln vid byte.

Föreslår att ni skaffar instruktioner om hur man exakt ska ställa remmarna.

OM nu dessa nya symptom uppstod efter rivningen, så sitter inte remmen/remmarna rätt.
Datorstyrda motorer "går" trots att remmen är så fel att det kan slå ventil mot kolv.
Den optimerar tändning, mm flera ggr/sekund.
Det är ingen Volvo 240 med B21 motor.

Säkerställ remtiderna, och täta kylsystemet.
Kolla om kylaren är ok.
Dom är ofta kass på äldre Sorento.


Micke.
Jag har inte rört en Kia Sportage -95 till -02 på mycket länge.
Jag minns mycket, men inte allt.

Re: Huvudbry, stor problemlösning Motor

#9
Hej, nu ska vi se :)

Temperaurmätarn fungerar, men den går endast upp till normal temp trots att bilen kokar, kan bero på läckage på expansionkärlet.
Du skriver att kylarna kan vara dåliga på dessa modeller, så ja det kan vara någon variant varför bilen i första hand har kokat mm från tidigare ägare.

Bilen startade och gick fint ca 4 mil och då kokade den (trots att tempmätaren visade bara normal temp) och efter det startade den inte alls då troligen topplocket blev skevt. (kanske mer skevt än den redan var..)

Misstänker att vi på något vis måste missat många fler kuggar då remskivan inte alls passar med markeringen kontra hur den var tidigare.
Dock fick vi reda på att i själva remskivan finns det VATTEN som håller balansen och då denna var tätat med silikon (se bilden) så har troligtvis vatten läkt ut.(KIA verkstad) Beställt en ny på skroten nu.
Tydligen kan motorn skadas med obalans i remskivan (aldrig hört ang vatten i för balansen)

De lär säkert ha haft i någon form av kylartätning så det kanske har satt igen. Får spana in kylarn och se om man upptäcker något.

Får du ihop hur jag menar?
Ursäkta för sent svar men maginfluensan har satt sina spår!
Tack för svar! :)
Annons
Skriv svar

Återgå till "Problem"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst