Halvljusautomatiken fungerar inte som jag vill!

#1
Har en kia Sorento 2004. Världens bästa bil om man bortser från att bilprovningen slog ned på baljuset inte tänds när man har ljusomkopplaren på läge 1! Fram lyser utan problem och slår man över till läge 3 på spaken så lyser även bakljusen. Vet att det kan vara problem med ljuset på Carnival (Har en sådan också) och att automatiken då sitter i mittkonsollen. Är det samma problem på Sorento? Finns det något smart sätt att helt koppla bort automatiken, så att inga lysen lyser på läge 1! Det anmärker inte besiktningen på!
Tacksam för hjälp då jag precis fick körförbud på bilen!


Annons

#2
Svensksåld eller import?
På någon modell sitter ett extra relä som sköter automatiskt halvljus. Antingen drar man ut reläet eller en säkring som går till detta systemet.
Sen blir 0-läget helt ljusfritt
KIA Sportage Special Edition 1.7 CRDi

Re: Halvljusautomatiken fungerar inte som jag vill!

#4
Tjena.

Farsan hade en av de allra första Sorrento modellerna, och råkade ut för samma fel.
Halvljuset lyste, men inte bak, skylt, eller positionsljus.

Där var det en lödning i DRL enheten som gett sig. (Day Running Lights)
Troligen för att den ger ström även till ett ev släp, och det är den nog inte riktigt dimentionerad för.
Den satt ovanför pedalerna, och var ganska lätt att hitta.
Det klickar i den när man med motor igång drar åt handbromsen och har ljuset på 0. =lyssna och känn.

Lite lödtenn, och den funkade igen.

Koppla ur den, och automatiken är borta helt, skulle jag tro.
Då blir det manuellt ljus som en Volvo 142.

Micke.
Jag har inte rört en Kia Sportage -95 till -02 på mycket länge.
Jag minns mycket, men inte allt.

Re: Halvljusautomatiken fungerar inte som jag vill!

#5
Tackar för svaren! Dom rackarna hade flyttat halvljusautomatiken till den lilla panelen som man kan plocka bort på den vänstra sidan av instrumentpanelen. Man kan plocka bort den om man öppnar dörren. Jag lödde den, men när jag testade, så hördes ett summerljud på ljusläge ett + att bakljusen lös fortfarande inte! :thumbdown: . Beställde en begagnad automatik från bildemonteringen. När jag kopplade in den så var fortfarande summer-ljudet kvar, men nu så lös både fram-, och bakljusen på ljusläge 1, men det lös väldigt dåligt! Har även köpt en begagnad ljusomkopplare/blinkersspak och monterat!
Fan att man skall vara en sån nolla på el!
Är det bara att köra skrället till en bil-elektrisk firma??
Annons
Skriv svar

Återgå till "Elektronik, luftkonditionering och multimedia"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst